Rainier Falcons > The FalconForum  

Go Back   Rainier Falcons > The FalconForum > Administration Forums > Forum Announcements

Reply
 
Thread Tools Display Modes
  #1  
Old 03-12-2013, 11:30 AM
pbrown's Avatar
pbrown pbrown is offline
Administrator
 
Join Date: Sep 2006
Location: Seattle
Posts: 1,322
Blog Entries: 21
DNS Problems Fixed

I've been fighting with DNS lately regarding our site. It seems that our two main DNS servers had conflicting records. One had the proper IP address while the other had the IP address for our old server. This meant that you had a 50/50 chance of landing on the right address. The problem has been fixed and everything should be fine. I'll be keeping a close eye on this.
__________________
Patrick Brown
331 Stroker / T5 / 8" / Wilwood Disks / RRS R&P Steering / Megasquirt EFI

Reply With Quote
  #2  
Old 03-12-2013, 12:18 PM
Luva65wagon's Avatar
Luva65wagon Luva65wagon is offline
Chapter President
 
Join Date: Oct 2006
Location: Lynnwood
Posts: 4,406
Blog Entries: 4
Speed has increased for me 10-fold. So what you are doing is very much appreciated.

__________________
Roger Moore

63 "Flarechero"
powered by: '65 289-V8 | T5 | 8" TracLoc rear


Reply With Quote
  #3  
Old 03-12-2013, 12:29 PM
pbrown's Avatar
pbrown pbrown is offline
Administrator
 
Join Date: Sep 2006
Location: Seattle
Posts: 1,322
Blog Entries: 21
Quote:
Originally Posted by Luva65wagon View Post
Speed has increased for me 10-fold. So what you are doing is very much appreciated.

That is good to hear.
__________________
Patrick Brown
331 Stroker / T5 / 8" / Wilwood Disks / RRS R&P Steering / Megasquirt EFI

Reply With Quote
  #4  
Old 03-12-2013, 12:46 PM
Luva65wagon's Avatar
Luva65wagon Luva65wagon is offline
Chapter President
 
Join Date: Oct 2006
Location: Lynnwood
Posts: 4,406
Blog Entries: 4
Yes, figured it would be.

It has come up "site not found 404" a few times since I came back home this weekend, but I assumed you were working on it. Conflicts being worked out now, I suspect we'll be OK now.
__________________
Roger Moore

63 "Flarechero"
powered by: '65 289-V8 | T5 | 8" TracLoc rear


Reply With Quote
  #5  
Old 03-12-2013, 06:54 PM
redfalken's Avatar
redfalken redfalken is offline
Administrator
 
Join Date: Sep 2006
Location: Seattle
Posts: 1,612
Blog Entries: 5
So far...so good for me! Seems pretty speedy and I haven't had to refresh.

Thanks for taking care of all this Pat!
__________________

Kenny Likins
Ballard, Seattle, WA
www.redfalken.com

`62 Tudor Sedan (`69 200, C4, 8-inch 4-lug 2.79 rearend, Duraspark II, MSD, Weber 32/36 DGEV)
Reply With Quote
  #6  
Old 03-12-2013, 07:43 PM
SmithKid's Avatar
SmithKid SmithKid is offline
Paid Chapter Member
 
Join Date: Feb 2007
Location: Everett
Posts: 925
Great for me too, Pat. DNs is finding us MUCH faster. And the site itself seems much faster/smoother too. Great job! Thanks for all your hard work!
__________________


Gene Smith
Everett, WA
'65 Ranchero Deluxe
302, 4-Spd
Granada Discs
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Carburetor Problems maybe Nathan289 Tech Talk 3 02-13-2009 09:05 PM
problems ? Ranchero_65 Chit Chat 10 10-04-2008 09:16 AM
Electrical Problems Amanda23 Tech Talk 4 05-19-2008 10:14 PM
fuel sender unit problems phila Tech Talk 6 07-06-2007 03:43 AM


All times are GMT -7. The time now is 12:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.