Rainier Falcons > The FalconForum  

Go Back   Rainier Falcons > The FalconForum > General Forums > Tech Talk

Reply
 
Thread Tools Display Modes
  #1  
Old 12-02-2015, 07:56 PM
GermanGeorge's Avatar
GermanGeorge GermanGeorge is offline
New Forum User
 
Join Date: Jan 2011
Location: Monterey
Posts: 32
62 Exhaust

My 62 Falcon(200ci) has been having overheating problems for about a year now, I've tried every suggestion I've ever seen on this forum, with no luck, now I know I'm an old coot, and maybe I've spun a bearing in the old noggin, but I've got an idea and I need your input, I just noticed that my exhaust is running about an eighth of an inch from my tranny pan, do you think that might be the cause of my overheating problem?, it seems to me that it might cause the overheating at idle, but it seems like at freeway speed the wind would draw the heat off, what do you think?, could it be the cause? can I put a shield between the pipe and the trans? Thanks.
__________________
Reply With Quote
  #2  
Old 12-02-2015, 08:07 PM
Jeff W's Avatar
Jeff W Jeff W is offline
Super Moderator
 
Join Date: Oct 2006
Location: Seattle
Posts: 1,322
Blog Entries: 3
I don't think that would do it.

Can you detail what you have tried as a remedy?
When does it overheat?
What makes you think it overheats (temp gauge, steam out the overflow, other)?
Does it just run hot or to the point where you have to pull over because the temp is about to peg?
__________________

Jeff Watson
Seattle, WA
'63 Tudor Wagon (170 - 3 spd.)
Reply With Quote
  #3  
Old 12-02-2015, 11:38 PM
GermanGeorge's Avatar
GermanGeorge GermanGeorge is offline
New Forum User
 
Join Date: Jan 2011
Location: Monterey
Posts: 32
62 Exhaust

Hey Jeff W, It does the whole show when it overheats, with the steam and everything, I pull over as soon as I see the temp rising too high, as far as what I've done, I've had the radiator backflushed and tested, I installed an electric cooling fan, then I installed a six blade fan, I installed a coolant recovery tank, I had a new less restrictive exhaust, I had it tested for combustion gas in the cooling system, new water pump and hoses, I'm not sure if I left anything out, but I think that's it.
__________________
Reply With Quote
  #4  
Old 12-03-2015, 12:12 PM
Nathan289's Avatar
Nathan289 Nathan289 is offline
Moderator
 
Join Date: Oct 2006
Location: Deer Park
Posts: 1,100
Blog Entries: 1
Check timing and fuel mixture?

Easy solution to your proposed idea is to run an external trans cooler.
__________________
Nathan and Jen Cooper
63 Sprint Hardtop "Dollora"
63 Super deluxe squire wagon "Mayble"
* this spot is vacant for future project*
Reply With Quote
  #5  
Old 12-03-2015, 12:55 PM
kbuhagiar's Avatar
kbuhagiar kbuhagiar is offline
New Forum User
 
Join Date: Sep 2014
Posts: 9
Are you sure that the radiator is not clogged? Had a similar experience many years ago, rad shop supposedly flushed and checking the radiator, turns out all they did was give it a coat of paint...most frustrating automotive experience of my life, as I ended up doing everything else, including removing and replacing the cylinder heads, until I came back to the radiator and discovered that it was junk.
Reply With Quote
  #6  
Old 12-03-2015, 03:50 PM
Luva65wagon's Avatar
Luva65wagon Luva65wagon is offline
Chapter President
 
Join Date: Oct 2006
Location: Lynnwood
Posts: 4,401
Blog Entries: 4
Quote:
Originally Posted by GermanGeorge View Post
I've had the radiator backflushed and tested
To sort of echo kbuhagiar since this is the main heat exchanger. It sounds as though most everything you can do has been done, but maybe the radiator is just not able to exchange enough heat for cool. I've got a couple other suggestions.

Usually, you can run the car with the cap off until the thermostat opens and see how well the fluid is flowing as you rev the motor and let it come to idle. You should visually see the water level suck down as you accelerate showing the pump is able to suck fluid well.

The exhaust being hard-up against - or within 1/8" - is pretty close and I'd probably shield it some if you can. Add an auxiliary tranny cooler (mini radiator) if concerned. It will help your transmission at the very least and keep a few degrees of heat out of the radiator at best.

Worst case is the entire block is totally sludged up and water can't circulate well. Maybe even some blocked passages between block and head. Get a good coolant system cleaner and a flush kit.

__________________
Roger Moore

63 "Flarechero"
powered by: '65 289-V8 | T5 | 8" TracLoc rear


Reply With Quote
  #7  
Old 12-05-2015, 12:47 PM
GermanGeorge's Avatar
GermanGeorge GermanGeorge is offline
New Forum User
 
Join Date: Jan 2011
Location: Monterey
Posts: 32
62 Exhaust

Hey Luva65wagon, you said something that really caught my eye, when I check for coolant flow with the cap off, it appears to flow fine, but when I rev mine, the coolant just pours out of the radiator instead of drawing down like you said, I think you might have just nailed the problem, what do think that could be, reverse flow water pump?, plugged water jacket?
__________________
Reply With Quote
  #8  
Old 12-07-2015, 09:38 AM
Luva65wagon's Avatar
Luva65wagon Luva65wagon is offline
Chapter President
 
Join Date: Oct 2006
Location: Lynnwood
Posts: 4,401
Blog Entries: 4
Not sure they had reverse flow pumps for a 144,170,200,250 block. Maybe?

The pump "pulls" from the bottom and is supposed to circulate fluid though the block and then force it out the top (thermostat allowing it, of course). Anything that lets it pump to the top but not as-quickly pull from the bottom - I guess - could be causing this. I assume the lower hose isn't collapsing? These can/should have springs in them to keep them from collapsing under the suction from the pump. Basically there shouldn't be any restriction to flow except the thermostat. If there is, you're gonna have to start from the bottom and work your way to the top.

__________________
Roger Moore

63 "Flarechero"
powered by: '65 289-V8 | T5 | 8" TracLoc rear


Reply With Quote
  #9  
Old 12-07-2015, 02:29 PM
GermanGeorge's Avatar
GermanGeorge GermanGeorge is offline
New Forum User
 
Join Date: Jan 2011
Location: Monterey
Posts: 32
Thumbs up 62 Exhaust

Yes, they do have a reverse flow pump for the 200, that was an issue when I purchased the water pump, and I told the parts guy, to just give me the pump for the standard direction of flow, I believe you have just put an end to my nightmare I've been having with this problem, I'll check it out after the holidays, and I'll get back to you Luva65wagon, but for now, many thanks to you and to everyone else that helped out with their input. Have a great holiday, and a Happy New Year to you and everyone at Rainier Falcons.
__________________
Reply With Quote
  #10  
Old 06-04-2016, 11:53 PM
GermanGeorge's Avatar
GermanGeorge GermanGeorge is offline
New Forum User
 
Join Date: Jan 2011
Location: Monterey
Posts: 32
62 exhaust

Hi, I'm not sure if I'm posting this in the right place, I don't really know how to use this forum, I know the last time my dad posted on this forum, it was right before Christmas of last year(2015), about his 62 Falcon overheating, and he was supposed to try some things and then get back to you all after the holidays, but sadly, my dad(GermanGeorge), passed away during the holidays, and I thought he would want you all to know he's gone, I know he really loved this website, he told me about it quite often, his 62 falcon now belongs to me, and I would like to know if I can just take over his username on this website, it would honor him for me to use his user name.
Thanks,
George
__________________
Reply With Quote
  #11  
Old 06-05-2016, 07:50 AM
Luva65wagon's Avatar
Luva65wagon Luva65wagon is offline
Chapter President
 
Join Date: Oct 2006
Location: Lynnwood
Posts: 4,401
Blog Entries: 4
George. Sorry to hear about you dad. As is true with many forums, people come and people go - but usually not that way. I'm sure everyone here joins me in sending our condolences down to you and your family. And you are more than welcome to take over your father's username and feel free to ask any questions or offer advice.
__________________
Roger Moore

63 "Flarechero"
powered by: '65 289-V8 | T5 | 8" TracLoc rear


Reply With Quote
  #12  
Old 06-05-2016, 01:31 PM
GermanGeorge's Avatar
GermanGeorge GermanGeorge is offline
New Forum User
 
Join Date: Jan 2011
Location: Monterey
Posts: 32
62 Exhaust

Hey Luva65wagon,
Many thanks to you for your condolences, my dad was a great man, I sure do miss him, I really appreciate you letting me take over his username, we shared the username on several sites even before he passed, I look forward to getting started on his 62 Falcon, but of course, it will take some time to get into it, and there are a lot of other things that have to be addressed in other aspects of his passing, again, thanks so much for your condolences, take care.
GermanGeorge
__________________
Reply With Quote
  #13  
Old 06-05-2016, 10:15 PM
BadBird's Avatar
BadBird BadBird is offline
Paid Chapter Member
 
Join Date: Dec 2006
Location: Mill Creek
Posts: 1,071
62 Exhaust

So sorry to hear of your loss. My prayers to you and your family. Please do stay involved in the Rainier Falcons and keep chiming in on your work on the 62. Larry
__________________
Larry Smith
1964 Futura
347 stroker


Reply With Quote
  #14  
Old 06-06-2016, 11:25 AM
GermanGeorge's Avatar
GermanGeorge GermanGeorge is offline
New Forum User
 
Join Date: Jan 2011
Location: Monterey
Posts: 32
62 Exhaust

Hey BadBird,
Thanks for your thoughts and prayers, I really appreciate them. Take care.
George
__________________
Reply With Quote
  #15  
Old 06-07-2016, 07:27 AM
BillP 98201's Avatar
BillP 98201 BillP 98201 is offline
Senior Forum User
 
Join Date: Oct 2006
Location: Marysville
Posts: 448
Thoughts go out to you and your family. I hope everything works out for you,
__________________
Bill Proctor .. 1963 Falcon Sprint. Looking forward to learning new things.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Exhaust manifold gasket??? phasmiddy Tech Talk 6 05-19-2015 08:32 AM
Exhaust question Bud27 Tech Talk 0 08-19-2014 08:33 PM
exhaust manifolds silverbird Cars and Parts For Sale or Trade 0 02-01-2010 03:38 PM
1960falcon 144 six header or exhaust manifold Will Parts Wanted 4 03-03-2009 11:04 PM
Exhaust manifold cometcougar Tech Talk 5 06-13-2007 01:56 PM


All times are GMT -7. The time now is 12:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.