Rainier Falcons > The FalconForum  

Go Back   Rainier Falcons > The FalconForum > General Forums > Tech Talk

Reply
 
Thread Tools Display Modes
  #1  
Old 07-24-2010, 07:47 PM
RareBird RareBird is offline
New Forum User
 
Join Date: Aug 2009
Location: North Vancouver
Posts: 9
Toploader shifting issues...

I have an early toploader in my 68 Futura and I have been having grave difficulties with it lately. There seems to be excessive space in and around reverse. Regularly, coming out of reverse into any other gear will be next to impossible. On top of this, it appears to be holding very poorly in 1st and 2nd also. Any help or suggestions would be great. Thanks in advance.
Reply With Quote
  #2  
Old 07-24-2010, 07:48 PM
RareBird RareBird is offline
New Forum User
 
Join Date: Aug 2009
Location: North Vancouver
Posts: 9
I should probably mention that it is attached to a hurst 4spd. I think it may be an issue in the linkage. Any feedback for troubleshooting my issues?
Reply With Quote
  #3  
Old 07-25-2010, 09:30 AM
SmithKid's Avatar
SmithKid SmithKid is offline
Paid Chapter Member
 
Join Date: Feb 2007
Location: Everett
Posts: 923
I had similar problems with my B-W T-10. It was all cured with a large application of $$$ to rebuild and replace several gears in the box. I also use a Hurst shifter (Comp+), and it seems to be a fine unit. Make certain that your shifter is in adjustment (easily done with a 1/4" pin or drill bit). I hope your repair is easier, less costly than mine was.

A side note: I would seriously consider a conversion to a T-5 if I had to do it over again. Mine was a conversion from a 3-spd, and I could have added just a few hundred more and ended up with a 5-spd.

Good luck, Gene
__________________


Gene Smith
Everett, WA
'65 Ranchero Deluxe
302, 4-Spd
Granada Discs

Last edited by SmithKid; 07-25-2010 at 09:33 AM.
Reply With Quote
  #4  
Old 07-25-2010, 05:53 PM
RareBird RareBird is offline
New Forum User
 
Join Date: Aug 2009
Location: North Vancouver
Posts: 9
I havent had an opportunity to look into the shifter adjustment outside of in-between heats at the track. It almost looks as though it may be missing a shim or something along those lines. Tranny's are one of only a couple areas of the car that I dont like to dive into on my own. There is much to much going on in those little bugggers.

The car was originally a 3 on the tree car, then a c4, then for whatever reason back in the mid nineties ended up with the current configuration of a 4spd ford toploader with a hurst shifter. I love the feel and dependability, but the sloppy pop outs of 2nd are getting annoying, expecially on the 1/8th mile.

I should get a chance to dive into the shifter adjustment this week. Any other input between now and then would be great. Thanks,
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
More suspension issues Sedanman Tech Talk 0 06-18-2010 01:49 PM
carb issues tylers_62 Tech Talk 13 02-20-2010 11:28 PM
Wagon issues Nathan289 Tech Talk 7 06-22-2009 10:51 AM
Shifting issue, plus others Tex-Mex Tech Talk 9 05-04-2008 10:39 PM
Gas Tank Issues 63vert Tech Talk 15 08-15-2007 10:34 AM


All times are GMT -7. The time now is 05:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.