Rainier Falcons > The FalconForum  

Go Back   Rainier Falcons > The FalconForum > General Forums > Tech Talk

Reply
Thread Tools Display Modes
  #1  
Unread 02-09-2018, 08:21 AM
Notar61 Notar61 is online now
Active Forum User
 
Join Date: Oct 2014
Posts: 63
Help with wiring in a DuraSpark Harness?

Hello,

Do you guys think you could help me identify the wires I need to splice into so I can wire up a DuraSpark ignition harness on my 1961? I can post pics of the wires in my engine bay later on today or tomorrow.


Attached below is the wiring diagram for the new harness.


Thanks for any help and I will post wiring/engine bay pics later on.

-Andrew
Attached Images
File Type: png harness.png (191.1 KB, 8 views)
Reply With Quote
  #2  
Unread 02-09-2018, 10:14 PM
Luva65wagon's Avatar
Luva65wagon Luva65wagon is offline
Chapter President
 
Join Date: Oct 2006
Location: Lynnwood
Posts: 4,419
Blog Entries: 4
Andrew - I've done about a half-dozen of these "upgrades." The diagram you posted is the DSII wiring diagram and as you see there is a full 12 volt feed and a resistor feed. The resistor feed (AKA Ballast resistor on the diagram or the "pink" wire under the dash) can be negated if you get an aftermarket coil capable of running 12 volts all the time. Most aftermarket and e-core style coils will run all the time at 12-15 volts. The need of the ballast resistor is only for older/OEM coils.

If you keep your coil the Falcon has a "resistor wire" to do the same thing as this ballast resistor, so you can use it. It is the pink wire under the dash plugged into the short bullet connector on the IGN switch. It runs loosely taped "external of the dash harness" up to the firewall connector. At the engine side of the firewall connector it becomes the red/green going to the + coil terminal and the red/blue wire running to the "I" terminal at the starter solenoid. You'll need to also run a parallel wire from the IGN terminal of the key switch to feed the full 12 volts (red wire on your diagram).

The "I" terminal feed to the module is a retard "trigger" feature to make it easier to start the engine, but on the falcon you have this wire connected also to the IGN wire from the switch, as noted above. You'll need to disconnect the red/blue Falcon "I" terminal wire (tape it off) and run a stand-alone wire from the solenoid "I" terminal to the DSII connector as noted.

If you need further insight - or clarifications - let me know.
__________________
Roger Moore

63 "Flarechero"
powered by: '65 289-V8 | T5 | 8" TracLoc rear



Last edited by Luva65wagon; 02-09-2018 at 10:17 PM.
Reply With Quote
  #3  
Unread 02-13-2018, 08:08 AM
Notar61 Notar61 is online now
Active Forum User
 
Join Date: Oct 2014
Posts: 63
Roger, thanks so much for the reply and info!

Sorry I was under the weather this weekend and didn't get any pictures posted. Plus it was pretty cold outside, even in the garage.


I did actually buy an aftermarket coil, so I guess I'm good on the resister feed/ballast. The one I bought is the MSD Blaster type.

Sounds like I just need to get that "I" terminal wire figured out. The weather is supposed to be unusually nice these next 2 days, so I'll get out there and take a look. I'll report back on what I find.


Thanks again,
Andrew
Reply With Quote
  #4  
Unread 02-13-2018, 06:20 PM
Luva65wagon's Avatar
Luva65wagon Luva65wagon is offline
Chapter President
 
Join Date: Oct 2006
Location: Lynnwood
Posts: 4,419
Blog Entries: 4
Yeah, that coil should take the full voltage (unless it indicated otherwise).

If you poke your head under the dash and find your ignition switch, you'll see the little ~2" long pigtail with a female bullet connector and to that is where the pink resistance wire connects. I usually just pull that connection and plug a solid wire in and run it under the hood through a grommet somewhere to feed the coil. That will get you key-on IGN 12V. This also negates any power to the red/blue and red/blue wires at the firewall connector - as long as you pull the factory wire off the "I" terminal. That "I" terminal, by default, feeds 12V back to the coil as long as you are cranking over the starter - and only then. That's how that circuit works. When you crank over the engine the "I" terminal sends 12V+ to the coil for a hotter start (and it didn't matter that it also pushed power back all the way to the key switch). When your motor starts... then releasing the key transfers power from the "I" terminal source to the IGN terminal of the key switch - and with the resistor wire only 9V or so gets to the coil. That same 9V also fed back over to the "I" terminal at that point, but since it was a null connection it too didn't matter. I have sometimes used that 9V source (on stock setups) to feed an electric choke on a carburetor since 9V seems to be plenty to get the choke to work. But I digress...

So to recap,
1) pull the pink wire from the bullet connector at the switch (tape off)
2) Disconnect the coil red/green (tape off)
3) Disconnect the "I" terminal re/blue (tape off)
4) Connect a solid wire to the female bullet connector at the switch and run to the coil in lieu of the red/green.
5) Run a wire from the "I" terminal to the correct terminal of the DSII connector.
6) Do a little jig
__________________
Roger Moore

63 "Flarechero"
powered by: '65 289-V8 | T5 | 8" TracLoc rear


Reply With Quote
  #5  
Unread 02-20-2018, 08:51 AM
Notar61 Notar61 is online now
Active Forum User
 
Join Date: Oct 2014
Posts: 63
Roger,

Thanks again for the super helpful info!

It's been busy this last week, but my plan is to get out there this weekend and do some wiring work.

I think I have the wire for the coil figured out.

On the wire for the "I" terminal......I would just run a new wire from where I disconnected the old one to the end of the correct wire on the new wiring harness right?

Also on the wiring harness diagram, it looks like there is a gray wire that runs to the "I" on the starter solenoid. I would still connect that wire as well right?


-Andrew
Reply With Quote
  #6  
Unread 02-26-2018, 09:29 AM
Notar61 Notar61 is online now
Active Forum User
 
Join Date: Oct 2014
Posts: 63
@Luva65wagon


Any info on my last post's questions?


-Andrew
Reply With Quote
  #7  
Unread 02-26-2018, 10:11 AM
Luva65wagon's Avatar
Luva65wagon Luva65wagon is offline
Chapter President
 
Join Date: Oct 2006
Location: Lynnwood
Posts: 4,419
Blog Entries: 4
Andrew, sorry - been a really hectic week. Your two questions are one in the same. You are removing the factory wire to the I terminal and running a single wire from the solenoid to the grey wire of the DSII module. That is if you want the retard on start function to work. It isn't absolutely required to run this function. Keep in mind that this stock DSII system was introduced when there was a lot of smog junk being added to cars that helped lower emissions. They also had horrendous timing settings that required this retard on start to make it easier to just start. Because you are using standard 1961 timing setting (or should be)... this retard function isn't really needed. Of all the DSII setups I've done I've negated using the I terminal connection.

I know... I just threw a wrench into the gearworks, haven't I.
__________________
Roger Moore

63 "Flarechero"
powered by: '65 289-V8 | T5 | 8" TracLoc rear


Reply With Quote
  #8  
Unread 02-28-2018, 10:03 AM
Notar61 Notar61 is online now
Active Forum User
 
Join Date: Oct 2014
Posts: 63
@Luva65wagon,

No worries! I really appreciate all the help.

I got all my ducks in a row now, so I will let you know once I get it all wired up.


Thanks!!!


-Andrew
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Recurve Duraspark redfalken Tech Talk 29 12-24-2011 06:11 PM
Wiring Harness doghows Tech Talk 1 10-19-2011 08:08 PM
Wrring Harness?? doghows Tech Talk 3 07-17-2010 11:47 AM
Alternator Wiring BadBird Tech Talk 3 05-20-2010 10:38 PM
DuraSpark in a 6 cyl Luva65wagon Tech Talk 3 07-31-2008 09:29 AM


All times are GMT -7. The time now is 02:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2012, vBulletin Solutions, Inc.