Rainier Falcons > The FalconForum  

Go Back   Rainier Falcons > The FalconForum > General Forums > Tech Talk

Reply
 
Thread Tools Display Modes
  #1  
Old 11-27-2016, 06:35 PM
doghows's Avatar
doghows doghows is offline
Senior Forum User
 
Join Date: Aug 2009
Location: Sequim
Posts: 2,112
Explorer rear axle swap

So I started on my rear axle swap. I'm going from a eight inch ford to the more modern 8.8" ford.
My donor vehicle was a 97 Ford Explorer with the V-8 and it had the 8.8" 3:73 posi 31 spline axle under it.
So from all I've read and measured this should work very well.
First was to drill out the plug welds on the long side axle tube. Then I pressed out the tube itself chucked it up on the band saw and cut 3" off the tube. Needless to say I did have the axle torn apart at this point. Both axles are 57" WMS to WMS.
I pressed the tube back in and welded the plugs back up. Now doing this makes the axles the same length so I ordered a short side replacement from rock auto. (85 bucks). All the brakes and rotors go right back on.
I cut off all the bracket and pieces that are not needed and cleaned it up for testing and mock up.
At this point I pulled the old eight out from under the delivery to make room for mock up. Here are the two axles next to each other so you all can see them together.
Looks like I need to change the end of the driveshaft to match the 8.8, larger spring plates and u-bolts will be needed for the larger tube. Mustang ones fit the bill fine. So next step is to fit the axle and set the pinion angle. Then she'll come out for final weld and powder coat. I'll keep you up to date and I'm also cross posting this to my reconstruction has begun thread as well.
Attached Images
File Type: jpg image.jpg (127.0 KB, 9 views)
__________________
63 Sedan Delivery
5.0 HO EFI AOD 8" rear
Reply With Quote
  #2  
Old 11-28-2016, 01:16 PM
Luva65wagon's Avatar
Luva65wagon Luva65wagon is offline
Chapter President
 
Join Date: Oct 2006
Location: Lynnwood
Posts: 4,419
Blog Entries: 4
Looks like fun.

I asked this previously, but what are the measurements, now that you've done it, center of pinion to left side - and center to right side. Just use the same left/right something you want to measure to, be it backing plate/axle flange/etc.). Does that still match the Falcon 8"? The reason I ask? They usually have differing length axles because the center of the pinion is offset from the housing itself, so you usually factor that in when shortening a rear-end. Equal amounts for each side. If you don't the driveline has to go in that direction too. Just curious still.
__________________
Roger Moore

63 "Flarechero"
powered by: '65 289-V8 | T5 | 8" TracLoc rear


Reply With Quote
  #3  
Old 11-28-2016, 01:29 PM
doghows's Avatar
doghows doghows is offline
Senior Forum User
 
Join Date: Aug 2009
Location: Sequim
Posts: 2,112
I'll get those for you tonight Roger. But what I have right now for measurements are 57" WMS to WMS , both axles are now 27&13/16". The old long axle was 30&11/16".
Initial test fit put everything right back in the same spot as the eight. I'll measure from the center of the pinion. Nut to either the backing plate or the mount surface for both and see what that is. I can't see it so if there is a difference it will be small.
So far this has been a pretty easy swap and I've spoke to several guys that have done it and it seems to work great. So far so good!
__________________
63 Sedan Delivery
5.0 HO EFI AOD 8" rear
Reply With Quote
  #4  
Old 11-28-2016, 02:25 PM
Luva65wagon's Avatar
Luva65wagon Luva65wagon is offline
Chapter President
 
Join Date: Oct 2006
Location: Lynnwood
Posts: 4,419
Blog Entries: 4
I've heard a lot of "I've heard a lot of people say" this last year. Not sure why.

Here's a not so scientific comparison of what I'm concerned about. Though the pinion angles are not the same between each in the pictures, so the lengths are not going to be the same with each using my dividers, you can see in the 8" the distances between the pinion center to the base of the backing plate is identical (I'm not adjusting the divider at all in these pictures). If you assume the pinion angle tweaks the adjustment I'd need to make to the divider, there is a visible off-set from left to right.

2016-11-28 13.10.53.jpg
2016-11-28 13.11.05.jpg
2016-11-28 13.11.29.jpg
2016-11-28 13.11.45.jpg
__________________
Roger Moore

63 "Flarechero"
powered by: '65 289-V8 | T5 | 8" TracLoc rear


Reply With Quote
  #5  
Old 11-28-2016, 02:33 PM
Luva65wagon's Avatar
Luva65wagon Luva65wagon is offline
Chapter President
 
Join Date: Oct 2006
Location: Lynnwood
Posts: 4,419
Blog Entries: 4
This set of pictures is only of the 8.8" and the divider adjusted to the shortest distance. You can see on the left it is shorter. Your measurements will be more accurate.

2016-11-28 13.28.09.jpg
2016-11-28 13.28.30.jpg
__________________
Roger Moore

63 "Flarechero"
powered by: '65 289-V8 | T5 | 8" TracLoc rear


Reply With Quote
  #6  
Old 11-30-2016, 09:59 AM
doghows's Avatar
doghows doghows is offline
Senior Forum User
 
Join Date: Aug 2009
Location: Sequim
Posts: 2,112
Finally got the axles measured and it surprised me a bit with what I found. So here is my best description of what I measured.

8" axle from center of pinion bolt to drivers backing plate= 25&1/2"
to drivers WMS = 29&1/2"
to pass backing plate = 25"
to pass WMS = 28&1/2"

8.8" axle from center of pinion bolt to drivers backing plate =27"
to drivers WMS =29&1/2"
to pass backing plate =25&1/2"
to pass WMS = 28&1/2"
So it looks like the WMS to WMS is exactly the same on both axles, the difference is in the drum thickness vs the disc brake thickness.
The only measure me I wish I would have done and wil do is put a tape from WMS to WMS and see if the pinion nut is the same between both axles.
Let me know if you see anything I am missing or misinterpreting.
__________________
63 Sedan Delivery
5.0 HO EFI AOD 8" rear
Reply With Quote
  #7  
Old 11-30-2016, 04:48 PM
Luva65wagon's Avatar
Luva65wagon Luva65wagon is offline
Chapter President
 
Join Date: Oct 2006
Location: Lynnwood
Posts: 4,419
Blog Entries: 4
Guessing, but WMS is... wheel mounting surface perhaps?

8" - Not sure how you can have only 1/2" difference left/right to backing plate, but 1" difference to the WMS Backing plate to WMS would also have to be 1/2" different end to end.

Odd.

8.8" - You seem to have a similar offset.

So, I don't know why that is. I guess just hope the pinion yoke ends up going down the tunnel close enough to center.

Generally, like pinion angle versus extension housing/yoke angle needs to be similar, you don't want to inject a left/right offset of the driveline going back. U-joints don't like getting too many differing angles to get from here to there. Short linkages, like steering, you can get by with this, some, but driveline angle differences usually induce vibrations.
__________________
Roger Moore

63 "Flarechero"
powered by: '65 289-V8 | T5 | 8" TracLoc rear


Reply With Quote
  #8  
Old 11-30-2016, 08:42 PM
doghows's Avatar
doghows doghows is offline
Senior Forum User
 
Join Date: Aug 2009
Location: Sequim
Posts: 2,112
Ok did a couple last measurements. I ran a tape from wheel mount surface to wheel mount surface, both axles are the same width side to side. Now while I had the tape on there I used a straight edge from the pinion nut center to see if it was the same on both axles.
There was a difference of 1/4" between the two. The 8.8 is offset to the drivers side by 1/4 compared to the 8" axle.
I'm shooting to set it in this weekend and we'll see how it all lines up but I think it's right on the money. Fingers crossed!!
__________________
63 Sedan Delivery
5.0 HO EFI AOD 8" rear
Reply With Quote
  #9  
Old 12-01-2016, 09:29 AM
Luva65wagon's Avatar
Luva65wagon Luva65wagon is offline
Chapter President
 
Join Date: Oct 2006
Location: Lynnwood
Posts: 4,419
Blog Entries: 4
Amazing. If cutting 3" out has it centered, the 8.8 must have had a 3" offset to begin with. Nothing saying the driveline ran down the center of the Explorer. You'll know soon enough if it works good. Good Luck.
__________________
Roger Moore

63 "Flarechero"
powered by: '65 289-V8 | T5 | 8" TracLoc rear


Reply With Quote
  #10  
Old 12-01-2016, 09:34 AM
doghows's Avatar
doghows doghows is offline
Senior Forum User
 
Join Date: Aug 2009
Location: Sequim
Posts: 2,112
I didn't even think to take a pic before I cut it but yes it was definitely offset from the explorer.
I'll stuff it in this weekend for mock up and click a couple pics.
__________________
63 Sedan Delivery
5.0 HO EFI AOD 8" rear
Reply With Quote
  #11  
Old 12-01-2016, 11:34 PM
Jeff W's Avatar
Jeff W Jeff W is offline
Super Moderator
 
Join Date: Oct 2006
Location: Seattle
Posts: 1,327
Blog Entries: 3
Doesn't the explorer use a CV joint type of coupler on both ends of the driveshaft rather than U Joints? I would think the CV type is more forgiving with multiple offsets. If so, maybe keep the explorer driveshaft and see if you can get a CV type crankshaft for the transmission.

Of maybe do nothing if it's isn't a big deal.
__________________

Jeff Watson
Seattle, WA
'63 Tudor Wagon (170 - 3 spd.)

Last edited by Jeff W; 12-03-2016 at 09:21 AM.
Reply With Quote
  #12  
Old 12-03-2016, 08:30 AM
doghows's Avatar
doghows doghows is offline
Senior Forum User
 
Join Date: Aug 2009
Location: Sequim
Posts: 2,112
You got it right Jeff the explorer used a CV on both ends. My local driveshaft shop said well simply put a CV on the axle and and keep the slip yoke on the trans end.
This swap came out sounding way to involved. It's actually a very simple swap and everything lines up just as stock would. All the measurements were the same as the stock axle that came out. There are tons of falcon guys running these rear axles with no issues at all. I got the idea from the guys over at FFOG on Facebook. Some of them are running these with high HP engines and some like me just for the gear ratio and posi.
I'm going to put it under the delivery today or tomorrow and I'll post up some pics. Should have it all buttoned up and ready in about a week or two depending on parts deliverys.
This should really wake up the car going from a 3:00 gear to the 3:73 posi!!
__________________
63 Sedan Delivery
5.0 HO EFI AOD 8" rear
Reply With Quote
  #13  
Old 12-07-2016, 09:57 PM
doghows's Avatar
doghows doghows is offline
Senior Forum User
 
Join Date: Aug 2009
Location: Sequim
Posts: 2,112
Well it's under there. Sorry for the bad picture but it was getting late and cold. Initial measurements put it dead on compared to the eight I took out.
My new axle should be here any day now so I can put it together and put the wheels on. That will tell for sure if this is fitting or just looking real close. More to follow.
Attached Images
File Type: jpg image.jpg (85.9 KB, 9 views)
__________________
63 Sedan Delivery
5.0 HO EFI AOD 8" rear
Reply With Quote
  #14  
Old 12-08-2016, 01:18 PM
Luva65wagon's Avatar
Luva65wagon Luva65wagon is offline
Chapter President
 
Join Date: Oct 2006
Location: Lynnwood
Posts: 4,419
Blog Entries: 4
So it looks like you have everything all loosy goosy (nothing welded yet) so you can shift things around, mark it, and then weld everything into place?

Looks like fun. So the center of the pinion seems to be heading down the tunnel OK?

Also, meant to ask. Jeff mentioned CV, but this isn't really CV is it? CV stands for constant velocity:

CV.jpg

It's a flange-style yoke instead of a U-bolt style at the pinion end. 4 bolts hold the flange at the pinion yoke and the u-joint is normal on both ends?

flangeU.jpg
__________________
Roger Moore

63 "Flarechero"
powered by: '65 289-V8 | T5 | 8" TracLoc rear


Reply With Quote
  #15  
Old 12-08-2016, 01:31 PM
doghows's Avatar
doghows doghows is offline
Senior Forum User
 
Join Date: Aug 2009
Location: Sequim
Posts: 2,112
Yes the second picture is what is on it.
It is all loose for now roughly measured in. I'm waiting on my axle shaft. Should be here tomorrow. Got all the other parts so if it's not too damn cold I'll get it finish mocked up and tacked in. Looks good so far!!
__________________
63 Sedan Delivery
5.0 HO EFI AOD 8" rear
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bent rear axle shaft dhbfaster Tech Talk 18 10-08-2013 03:00 PM
Axle Check BPVan Tech Talk 17 09-11-2012 10:03 AM
4 lug rear axle for a 65 Ranchero olgraybeard Tech Talk 8 03-25-2011 10:58 PM
Eight inch rear axle doghows Tech Talk 10 02-12-2011 06:39 PM
1960 falcon drivers side Axle-n-bearing. Will Parts Wanted 7 11-06-2007 10:37 PM


All times are GMT -7. The time now is 03:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.